Sign in
Download Opera News App

Digital Technology

 

Consumer Electronics

 

Mobile

REMINDER: These Phones Won't Be Able To use WhatsApp From 1 November. Read to SEE the list.

A huge number of individuals across the world depend on the well known informing application, WhatsApp, to speak with their companions, friends and family, and partners consistently. However, a large number of them can not utilize the application any longer as a result of the model of their telephones. The application will quit chipping away at a few models of cell phones beginning from November 2021. 


There application won't be upheld on both iPhone and Android models, in this manner, influenced clients will either need to purchase another telephone or update the product of their cell phones. 


The distribution says that more than 40 distinctive cell phone models can not help WhatsApp, and the cutoff time for refreshing the product is November 1. 

To utilize WhatsApp, Android clients should utilize Android 4.1 or later, while iPhone clients should be on iOS 10 or later, the distribution said.


Here's the list of phones which will not be able to support WhatsApp from November.


iPhone


iPhone 5

iPhone 6S Plus

iPhone SE


Samsung


Galaxy Trend Lite 

Galaxy Trend II

Galaxy SIII

Galaxy S3 Mini

Galaxy Xcover 2

Galaxy Core

Galaxy Ace 2


LG


Lucid 2

Optimus F7

Optimus F5

Optimus L2 II Dual

Optimus L5 

Best L5 II

Optimus L5 Dual

Best L3 II

Optimus L7

Optimus L7 II Dual

Best L7 II

Optimus F6, Enact

Optimus L4 II Dual

Optimus F3

Best L4 II

Best L2 II

Optimus Nitro HD

Optimus 4X HD

Optimus F3Q


ZTE


ZTE V956

Grand X Quad V987

Grand Memo

Sony


Xperia Miro

Xperia Neo L

Xperia Arc S


Huawei


Ascend G740

Ascend Mate

Ascend D Quad XL

Ascend D1 Quad XL

Ascend P1 S

Ascend D2


Other smartphones


Alcatel

Archos 53 Platinum

HTC Desire 500

Caterpillar Cat B15

Wiko Cink Five

Wiko Darknight

Lenovo A820

UMi X2

Run Fl1

THL W8

"On the off chance that your gadget can refresh to a more up to date Android adaptation (3.0+), we encourage you to do as such to keep up with admittance to Google applications and administrations on that gadget." 


On its help page, the organization proceeded: "You will actually want to sign into your record with a more up to date Android variant (3.0 or fresher). 


"On the off chance that your gadget can refresh to a more up to date Android adaptation (3.0+), we encourage you to do as such. “If you cannot update your device to a newer Android version (3.0+), you can try to log into your Google account on your device’s web browser.


“You can still use some Google services when logged into Google on your device’s web browser.”


Source opera.com 

Content created and supplied by: Sielani (via Opera News )

Android iPhone

COMMENTS

Load app to read more comments